If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Non regulair account type needed - Alias.

VERIFIED DUPLICATE of bug 44863

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 44863
16 years ago
13 years ago

People

(Reporter: shwag, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have many aliases that all point to a single POP3 account which I download my
email from, and I would like to see these in the compose window in the FROM
field.  The only current way to do this is to create full non-working and POP3
accounts for ever single alias.  This new option could be added as a new account
type, or more simply just a work around option from the preferences.

Comment 1

16 years ago
Looks like a duplicate of bug 44863.
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 44863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.