If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

title bar won't stop flashing when popups appear while brower is minimized

VERIFIED DUPLICATE of bug 116074

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 116074
16 years ago
13 years ago

People

(Reporter: Jason Lewandowski, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

I visited www.ebay.com and entered a search.  I noticed that 3 pop up messages
about connections being refushed to ads.web.aol.com.  I thought nothing of it. 
I clicked an item to view and then I hit back to go back to the search and
minimized it right after I hit back and when the pop up message came back it
restored the brower and after clicking ok the title bar did not stop flashing. I
tried this more than once to make sure it was not a fluke.  this also does not
occur twice a the same time for example if one brower window is flashing the
other will not occur to another brower

Reproducible: Sometimes
Steps to Reproduce:
1.goto www.ebay.com
2.search for something
3.(as of today (02/06/02) there are 3 pop up messages that came up about a
connection refusal
4.click on an item
5.click back and minimize
6. click the ok again for the connection refuseals

Actual Results:  the title bar began to flash and continued even after I visited
other pages with the same browers window

Expected Results:  its a bug.  things happen Mozilla should do its best thats
all that can be expected. 

I have installed Tweak-xp and have it block pop up ads but it is not running
when this error occurs.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 116074 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: title bar won't stop flashing when popups appear while brower is minimized → title bar won't stop flashing when popups appear while brower is minimized

Comment 2

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.