Closed Bug 1239669 Opened 5 years ago Closed 5 years ago

nfc on sony z3c

Categories

(Firefox OS Graveyard :: Gaia::System::System UI, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1229321

People

(Reporter: mfachrulrazy, Unassigned)

Details

(Keywords: foxfood, Whiteboard: nfc cannot sent file/image on sony z3c)

Attachments

(1 file)

Attached image nfc sony z3c.jpg
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

Hello All,
I'm in Foxfooding program, and have Foxfood device Sony Z3Compact. I want to share image via NFC to Sony Experia Z. When I stick those devices, back to back (at nfc symbol on the back-side of devices) and then the display in Z3C (firefox os) turn black and said 'swipe to share' and then I swipe it, but the image is not sent to other device


Actual results:

the image is not sent and nothing happen on the screen (still show 'swipe to share')


Expected results:

the image should successfully transferred from Sony Z3C (Firefox OS) to Sony Experia Z (Android) with one swipe
Keywords: foxfood
Whiteboard: nfc cannot sent file/image on sony z3c
Component: General → Gaia::System::System UI
Should be the same as Bug 1229321
Can QA reproduce? Is this a regression?
Keywords: qawanted
Flags: needinfo?(mozillamarcia.knous)
After investigating, this is indeed a dupe of Bug 1229321.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
QA Whiteboard: [foxfood-triage]
Flags: needinfo?(mozillamarcia.knous)
Resolution: --- → DUPLICATE
Duplicate of bug: 1229321
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.