[Lockscreen] We can see the time changing after waking up the phone

RESOLVED DUPLICATE of bug 1231042

Status

Firefox OS
Gaia::System::Lockscreen
RESOLVED DUPLICATE of bug 1231042
2 years ago
2 years ago

People

(Reporter: julienw, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:2.6?)

Details

(Reporter)

Description

2 years ago
STR:
1. Lock the phone.
2. Wait some minutes.
3. Wake up the phone.

Expected:
* We see the current time.

Actual:
* We briefly see the time at the moment we locked the phone. Then it changes to the correct time.

I'm quite sure this is a regression, let's try to find a window.
A wild guess is bug 1188232.
This issue is a dupe of bug 1231042 which has a regression window pointing to bug 1188232/
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ktucker)
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1231042
QA Whiteboard: [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
You need to log in before you can comment on or make changes to this bug.