Closed Bug 1240028 Opened 4 years ago Closed 4 years ago

Site timeout, XML Parsing Error: unexpected parser state for aboutNetError.xhtml

Categories

(Firefox :: General, defect, trivial)

43 Branch
x86_64
Windows 8.1
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 569229

People

(Reporter: nevenr, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

Try to open site with that take too long to open.


Actual results:

Error on error page aboutNetError.xhtml


Expected results:

Erro page with message "Site take too long to open ..."
Severity: normal → trivial
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Component: Untriaged → General
Resolution: --- → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.