Closed Bug 1240297 Opened 5 years ago Closed 5 years ago

Intermittent inline--display-inline--01.xhtml | image comparison (==), max difference: 1, number of differing pixels: 10

Categories

(Core :: Layout, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1186405

People

(Reporter: aryx, Unassigned)

Details

(Keywords: intermittent-failure)

+++ This bug was initially created as a clone of Bug #1186405 +++

https://treeherder.mozilla.org/logviewer.html#?job_id=19947965&repo=mozilla-inbound

01:37:44 INFO - REFTEST TEST-UNEXPECTED-FAIL | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/svg/sizing/inline--display-inline--01.xhtml | image comparison (==), max difference: 1, number of differing pixels: 10

01:27:10     INFO -  REFTEST TEST-START | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/svg/sizing/inline--display-inline--01.xhtml
01:27:10     INFO -  REFTEST TEST-LOAD | http://localhost:49270/1452935295679/493/svg/sizing/inline--display-inline--01.xhtml | 9981 / 13169 (75%)
01:27:11     INFO -  REFTEST TEST-LOAD | http://localhost:49270/1452935295679/493/svg/sizing/inline--display-inline--01-ref.xhtml | 9981 / 13169 (75%)
01:27:11     INFO -  REFTEST TEST-UNEXPECTED-FAIL | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/svg/sizing/inline--display-inline--01.xhtml | image comparison (==), max difference: 1, number of differing pixels: 10
Duping back to bug 1186405, since IIUC this is the same testcase as that bug. (and I'd pushed a fuzzy annotation, which is why that bug is closed, but I had the annotation on the wrong line, and I've now corrected it)
Status: NEW → RESOLVED
Closed: 5 years ago
No longer depends on: 1186405
Resolution: --- → DUPLICATE
Duplicate of bug: 1186405
You need to log in before you can comment on or make changes to this bug.