Try cached packs first, use approximate mid-point for large extent

RESOLVED DUPLICATE of bug 1160078

Status

Testing
mozregression
--
enhancement
RESOLVED DUPLICATE of bug 1160078
2 years ago
2 years ago

People

(Reporter: YF (Yang), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Assume: I try the 2015-01-01~2016-01-01, the tool use an mid-point for first attempt, e.g. 2015-06-01. But, if I did not download it yet, I need to waiting for it to download to complete before starting the first attempt.

In this case, it can to use near mid-point within an acceptable range in cached packs, like 2015-06-03, and even 2015-09-01. This should apply to any large extent, such as 30 days.


p.s. I hope it to be realized, because I have a very unstable routing speed to Mozilla servers, from China.
(In reply to YF (Yang) from comment #0)
> Assume: I try the 2015-01-01~2016-01-01, the tool use an mid-point for first
> attempt, e.g. 2015-06-01. But, if I did not download it yet, I need to
> waiting for it to download to complete before starting the first attempt.
> 
> In this case, it can to use near mid-point within an acceptable range in
> cached packs, like 2015-06-03, and even 2015-09-01. This should apply to any
> large extent, such as 30 days.

So, this is a duplicate of bug 1160078.

> 
> p.s. I hope it to be realized, because I have a very unstable routing speed
> to Mozilla servers, from China.

I hear you! I have some time currently, I will look into it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1160078
You need to log in before you can comment on or make changes to this bug.