the macro AddonSidebar is not working when other macro are used

RESOLVED DUPLICATE of bug 973678

Status

defect
RESOLVED DUPLICATE of bug 973678
3 years ago
3 years ago

People

(Reporter: edoput, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

3 years ago
What did you do?
================
1. Added another macro after AddonSidebar in separate line and separate  mustaches
2. Previewed

What happened?
==============
the preview show a troubleshooting message and the {{AddonSidebar}} macro is not working

What should have happened?
==========================
the preview display both the addon sidebar and the deprecated warning

Is there anything else we should know?
======================================
https://developer.mozilla.org/en-US/Add-ons/Overlay_Extensions is where I found this behaviour
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973678
You need to log in before you can comment on or make changes to this bug.