Profiles should not be under mozilla\dist

VERIFIED DUPLICATE of bug 6464

Status

Core Graveyard
Profile: BackEnd
P3
major
VERIFIED DUPLICATE of bug 6464
19 years ago
2 years ago

People

(Reporter: Phil Peterson, Assigned: selmer (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Seems like the profile manager puts user profiles under mozilla\dist. So when
you do a clobber build, user profiles get deleted. It would be better if user
profiles were tolerant of a clobber build. For me, this issue is a real time
waster, considering how much hand-tweaking there is in setting up a profile
right now.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
Same issue as 6464, except it's in the build environment.  Your workaround is to
explicitly name the directory where you want it to go.

*** This bug has been marked as a duplicate of 6464 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

18 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 2

18 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.