Closed Bug 1241413 Opened 5 years ago Closed 3 years ago

Support MediaElement sinkId as a read/write property

Categories

(Core :: Audio/Video: Playback, defect)

37 Branch
ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 934425

People

(Reporter: bwu, Unassigned)

References

Details

https://developer.mozilla.org/en-US/docs/Web/API/HTMLMediaElement/sinkId. 

Per bug 1091417 comment 19, audio channel requires this to switch audio path to BT SCO.
OS: Unspecified → Gonk (Firefox OS)
Hardware: Unspecified → ARM
Blocks: 1091417
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934425
You need to log in before you can comment on or make changes to this bug.