Closed Bug 1241431 Opened 5 years ago Closed 2 years ago

[Ubuntu] Panel Menu is incorrectly positioned after accessing Synced Tabs

Categories

(Firefox :: Sync, defect, P5)

All
Linux
defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox45 --- affected
firefox46 --- affected

People

(Reporter: vasilica.mihasca, Unassigned)

References

Details

Reproducible on: Firefox 46.0a1 and Firefox 45.0a2 under Ubuntu

STR
1.Launch Firefox with a clean profile.
2.Click Panel Menu [≡] → Sign in to Sync.
3.Log in using the Firefox account.
4.Enable the Menu bar by pressing “Alt” button.
5.Click Panel Menu [≡] → History → Synced tabs.
6.Click outside the panel in order to close it.
7.Click on Panel Menu icon [≡].

ER
Panel Menu is correctly displayed.

AR
Panel Menu points a bit under the [≡] icon.
See screenshots: http://i.imgur.com/vlMDAmX.png
                 http://i.imgur.com/FySgFCn.png

Additional notes:
- This issue is reproducible on Firefox 46.0a1(2016-01-20) and Firefox 45.0a2 (2015-01-20) under Ubuntu 13.10 64-bit and Ubuntu 14.04 32-bit.
- It is not reproducible on Windows and Mac platforms.
Flags: firefox-backlog+
Priority: -- → P3
Priority: P3 → P5
I couldn't reproduce the problem on Ubuntu 17.10 with Firefox 59, most probably because the Photon work the fx-desktop team did fixed the original problem.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.