JavaScript menus do NOT appear

VERIFIED DUPLICATE of bug 63393

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 63393
17 years ago
3 years ago

People

(Reporter: tom.williams, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
When I try to download Adobe Acrobat Reader 5, the "downloads" JavaScript menu
does NOT work.  When I move the mouse over the "downloads" menu, NOTHING appears
to the left of the "downloads" text.  When I use another browser, like Netscape
4.7x or IE 4.0, I get the JavaScript menu I expect.

Comment 1

17 years ago
When you mouseover the images that are supposed to give you the popout menu you 
get a JS error "curDoc.layers has no properties".

Within the source I did a search and I was able to find document.all 
and .layers, but no getElementById()...

Sounds like a job for evangelism
-> Evangelism
Assignee: rogerl → doronr
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: pschwartau → zach
Version: other → unspecified

Comment 3

17 years ago
dupe of bug 63393

*** This bug has been marked as a duplicate of 63393 ***
Blocks: 114155
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.