Reply (with quote old) + mark text + Delete crashes Mozilla

VERIFIED DUPLICATE of bug 124209

Status

--
critical
VERIFIED DUPLICATE of bug 124209
17 years ago
14 years ago

People

(Reporter: tomas, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020207
BuildID:    2002020703

In mail or news when I do a Reply, the compose windows appears. Then I mark a
couple of quoted lines with text with the mouse and press the Delete-button.
This will crash Mozilla.

Reproducible: Always
Steps to Reproduce:
1. Reply to mail
2. Mark quoted text
3. Press the Delete button
4. Crash. 100% CPU-load and application is not responding.

Comment 1

17 years ago
the crash and steps to repro could indicate that bug 116022 has re-surfaced..

Comment 2

17 years ago
*** Bug 124239 has been marked as a duplicate of this bug. ***
I wasn't marking anything though. Just holding down the delete key for a while.

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 124209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.