<br> tag shown as pair tag

RESOLVED DUPLICATE of bug 820926

Status

RESOLVED DUPLICATE of bug 820926
3 years ago
7 months ago

People

(Reporter: skophek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
@reporter: Details, please.
- Which version of the DOM Inspector extension? (as shown in the list of add-ons on the "Help → Troubleshooting Information" page)
- Which version of SeaMonkey or of Firefox? (as shown as "Name" "Version" "Build ID" and "User Agent" near the top of that same Troubleshooting Information page)
- When selecting which element of which web page?
- What do you see?
- What did you expect?

Screenshots wouldn't be a bad idea either.
Flags: needinfo?(skophek)
(Reporter)

Comment 2

3 years ago
Name 	Firefox
Version 	43.0.4
Build ID 	20160105164030


Which version of the DOM Inspector extension?
- default built-in version with dark theme, can't find its version

When selecting which element of which web page (and the rest of questions)
- does not matter, see screenshot here http://down.lipe.cz/br_bug.jpg
Flags: needinfo?(skophek)
(In reply to skophek from comment #2)
> Name 	Firefox
> Version 	43.0.4
> Build ID 	20160105164030
> 
> 
> Which version of the DOM Inspector extension?
> - default built-in version with dark theme, can't find its version

Ah, so it isn't the DOM Inspector extension (which AFAIK is built into SeaMonkey but not into Firefox) but the Firefox Inspector widget.

> 
> When selecting which element of which web page (and the rest of questions)
> - does not matter, see screenshot here http://down.lipe.cz/br_bug.jpg
Component: DOM Inspector → Developer Tools: Inspector
OS: Unspecified → All
Product: Other Applications → Firefox
Hardware: Unspecified → All
QA Whiteboard: [firefox43-affected]
(Reporter)

Comment 4

3 years ago
Oh sry. Didn't know there was any difference since I don't use any of these because FF is terribly slow for development and lacks plenty of useful features Chrome has in devtools. It's way better for regular browsing tho :)
(In reply to skophek from comment #4)
> Oh sry. Didn't know there was any difference since I don't use any of these
> because FF is terribly slow for development and lacks plenty of useful
> features Chrome has in devtools. It's way better for regular browsing tho :)

The DevTools team would appreciate more specific feedback on what's missing for you (but not here in this bug)!  Feel free to contact us on our mailing list[1], Twitter[2], IRC, etc.

[1]: https://lists.mozilla.org/listinfo/dev-developer-tools
[2]: https://twitter.com/FirefoxDevTools

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820926

Updated

7 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.