Crash when composing new message

VERIFIED DUPLICATE of bug 124209

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 124209
16 years ago
9 years ago

People

(Reporter: kmurray1115, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
2002-02-07-03
Win2k

Indefinite hang after hitting Entr 2x after composing email. Emails of the
following form alsways hang the app:
-------------------
Greeting,

Message body. Message body. Message body. Message body. Message body. Message
body. Message body. Message body. Message body. Message body. Message body.
Message body. Message body. Message body. Message body. Message body. Message
body. Message body. 

Name
-----------------
Inbetween the last "Message body." and "Name" the crash/hang occurs. This is not
related to the reply hang bug #124184. It seems to happen on new message window.

Comment 1

16 years ago
likely dup of bug 124099
(Assignee)

Comment 2

16 years ago
looks like a dup of 124209

*** This bug has been marked as a duplicate of 124209 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.