Unnecessary component alpha layer on this page

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: mstange, Unassigned)

Tracking

({regression})

Trunk
All
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(firefox47 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8712181 [details]
testcase

STR:
[0. Turn on layer tile borders.]
 1. Open the attached testcase.
 2. Scroll almost to the bottom.

Now the scrollable layer of the page becomes a component alpha layer. This is bad, it should be completely opaque.
(Reporter)

Comment 1

3 years ago
I can't reproduce this any more, probably due to the fix in bug 1238564.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.