remove fetch Headers.getAll() and other behavior changes

RESOLVED DUPLICATE of bug 1278275

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1278275
2 years ago
a year ago

People

(Reporter: bkelly, Unassigned)

Tracking

(Blocks: 1 bug)

32 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dom-triaged)

(Reporter)

Description

2 years ago
See:

  https://github.com/whatwg/fetch/commit/42464c8c3d2fd3437a19fc6afd2438a0fd42dde8
Whiteboard: dom-noted
Whiteboard: dom-noted → dom-triaged

Comment 1

2 years ago
I've covered the getAll change in greater detail in bug 1278275; if this bug covers anything else, it should be rescoped and clarified :)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1278275
You need to log in before you can comment on or make changes to this bug.