Add support for "-webkit-background-clip" as an alias for "background-clip"

RESOLVED DUPLICATE of bug 837211

Status

()

defect
RESOLVED DUPLICATE of bug 837211
3 years ago
3 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox47 affected)

Details

Reporter

Description

3 years ago
The first (easiest) step on the way to implementing "-webkit-background-clip: text" (bug 759568) is to just add "-webkit-background-clip" as an alias for "background-clip".

Filing this bug on doing that.

(Notably, this bug isn't concerned at all with the "text" value. That should come in bug 759568.)
Reporter

Comment 1

3 years ago
Oops, looks like we already have this alias (added in Bug 837211). Don't mind me.
No longer blocks: 759568
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Reporter

Updated

3 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 837211
You need to log in before you can comment on or make changes to this bug.