mach try should accept --rebuild

RESOLVED DUPLICATE of bug 1236382

Status

RESOLVED DUPLICATE of bug 1236382
3 years ago
3 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
armenzg@armenzg-thinkpad:~/repos/mozilla-central$ ./mach try -b d -p linux64 -u mochitest-3 -t none --rebuild 3
mach try is under development, please file bugs blocking 1149670.
Specified path "/home/armenzg/repos/mozilla-central/3" is not a directory under the srcdir, unable to specify tests outside of the srcdir
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1236382
You need to log in before you can comment on or make changes to this bug.