Closed Bug 1244128 Opened 4 years ago Closed 4 years ago

stop exporting js friend api symbols from libxul

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox47 fixed)

RESOLVED FIXED
mozilla47
Tracking Status
firefox47 --- fixed

People

(Reporter: tbsaunde, Unassigned)

References

Details

Attachments

(1 file)

No description provided.
the mtransport gtests have been removed I believe, and try seems to confirm
this builds ok
https://treeherder.mozilla.org/#/jobs?repo=try&revision=2dc09735753f has some
red but its all tests so I guess it doesn't matter.

So unless there is something else I'm not aware of it seems to make sense to make these visibility hidden now.
Attachment #8713645 - Flags: review?(mh+mozilla)
Component: Disability Access APIs → Build Config
Attachment #8713645 - Flags: review?(mh+mozilla) → review+
Duplicate of this bug: 1098595
https://hg.mozilla.org/mozilla-central/rev/cfcde0310942
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla47
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.