List all the fields in the main ping

RESOLVED DUPLICATE of bug 1122062

Status

()

Toolkit
Telemetry
P1
normal
RESOLVED DUPLICATE of bug 1122062
2 years ago
2 years ago

People

(Reporter: Dexter, Assigned: Dexter)

Tracking

(Blocks: 1 bug)

Trunk
Points:
2
Dependency tree / graph

Firefox Tracking Flags

(firefox47 affected)

Details

(Whiteboard: [measurement:client])

(Assignee)

Description

2 years ago
We should create a list of fields contained in the main ping. This will ease the task of checking for duplicated/unused data.

We don't need to deep dive into UITelemetry/addonDetails.
(Assignee)

Updated

2 years ago
Blocks: 1201837
Points: --- → 2
Priority: -- → P1
Whiteboard: [measurement:client]
Summary: List all the fields in the main-ping → List all the fields in the main ping
(Assignee)

Updated

2 years ago
Assignee: nobody → alessio.placitelli
(Assignee)

Updated

2 years ago
Blocks: 1245123
(Assignee)

Comment 1

2 years ago
For what is worth, bug 1122062 contained a detailed document with the list of fields and their purpose:

https://docs.google.com/spreadsheets/d/1B9VG-x0atDgmybSMLYxbe4DcH4190WmYqVVpDnjBhiw/edit#gid=0

I checked the list and it's still up-to-date. I'm not sure there's any value making a new list, but we can fork this one or change it to add new details.
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122062
You need to log in before you can comment on or make changes to this bug.