Open a web page, but browser will automatically go back to previous page after few seconds

RESOLVED DUPLICATE of bug 1244326

Status

()

Core
Document Navigation
RESOLVED DUPLICATE of bug 1244326
3 years ago
3 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86_64
All
Points:
---

Firefox Tracking Flags

(firefox44 wontfix, firefox45 affected, firefox46 affected, firefox47 affected, firefox-esr38 wontfix, firefox-esr45 ?)

Details

(Whiteboard: [dupe me], URL)

(Reporter)

Description

3 years ago
+++ This bug was initially created as a clone of Bug #1244326 +++

https://hg.mozilla.org/mozilla-central/rev/54eea211e234217c0faa8c05bf4de9fd3005f5c2
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0 ID:20160130030240

Report on SUMO: https://support.mozilla.org/en-US/questions/1107306

Reproducible: always reproduce with clean profile and safemode.

Steps to reproduce:
1. Open about:home
2. Open http://www.lifeadvancer.com/comfort-zone-reasons
3. Wait for few seconds

Actual results:
Jumps to previous page. i.e., about:home.
And also notice that back button disabled and foreword button is enabled.
Further, clicking foreword button does same.

Expected results:
Should have stayed on the page

This is not a recent bug. At least I can reproduce Firefox4.0
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1244326
You need to log in before you can comment on or make changes to this bug.