If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent browser_addonPerformanceAlerts.js | 2. jank is at least 300ms (168.009ms) promiseBurnCPOW - false == true

RESOLVED DUPLICATE of bug 1263409

Status

()

Toolkit
Performance Monitoring
P5
normal
RESOLVED DUPLICATE of bug 1263409
2 years ago
a year ago

People

(Reporter: philor, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

Trunk
intermittent-failure
Points:
---

Firefox Tracking Flags

(e10s+, firefox47 affected)

Details

(Reporter)

Description

2 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=6949192&repo=fx-team
Blocks: 984139
tracking-e10s: --- → ?

Updated

2 years ago
tracking-e10s: ? → +
Intermittent e10s test failure
Priority: -- → P5

Comment 2

a year ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* autoland: 2

Platform breakdown:
* linux64: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1244709&startday=2016-08-01&endday=2016-08-07&tree=all
The fix for bug 1263409 should work here too.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1263409
You need to log in before you can comment on or make changes to this bug.