mozilla hangs when trying to enter any of the articles listed there

RESOLVED DUPLICATE of bug 58339

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 58339
16 years ago
13 years ago

People

(Reporter: Andreas Best, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
mozilla build 2002020415 on linux/glibc 2.2.4

1.enter www.heise.de/tp
2.klick on any link to any of the articles(i tried the one above and a few others).
3.wait forever, cause mozilla stalls, you have to kill it.

sorry if anything is unclear, this is my first bugreport

Comment 1

16 years ago
Thanks for filing bugs. It seems this is a hang rather than a crash, so
modifying summary.

Q: Do you have flash installed? If so: Is your sound device busy while you use
mozilla? If it is: Does the page load if you quit whatever app is using the
sound-device?
Summary: mozilla crashes when trying to enter any of the articles listed there → mozilla hangs when trying to enter any of the articles listed there
(Reporter)

Comment 2

16 years ago
you are right, closing xmms solves this problem. nasty, though.
thx.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.