Closed Bug 1245003 Opened 5 years ago Closed 5 years ago

increase the apache sizelimit used by the taskcluster image

Categories

(bugzilla.mozilla.org :: Continous Integration, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: glob, Assigned: dkl)

References

Details

when tests run on taskcluster each mod_perl request is being killed pretty well immediately:

Apache2::SizeLimit httpd process too big, exiting at SIZE=470224 KB SHARE=2716 KB UNSHARED=467508 REQUESTS=2 LIFETIME=0 seconds

tests should run much quicker if we increased the sizelimit in the localconfig file used by CI.
Duplicate of this bug: 1245119
Assignee: nobody → dkl
Status: NEW → ASSIGNED
Had to use 700000 for the size_limit as 400000 was too small.

To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   3120eb6..e3b96a1  master -> master

dkl
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
FWIW this made a significant change in the amount of time to run the tests:

before change:

API: 10mins
Sel: 41mins

after change:

API: 5mins
Sel: 29mins

So basically we were getting very little benefit of using mod_perl before the change :(

dkl
You need to log in before you can comment on or make changes to this bug.