Source of POST query impossible to see

VERIFIED DUPLICATE of bug 55583

Status

()

VERIFIED DUPLICATE of bug 55583
17 years ago
17 years ago

People

(Reporter: pierre.thierry, Assigned: alexsavulov)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

When you send o form with POST, the View Source command shows the source of the
originating page.
e.g. if you get tou http://something that POST to http://other, the source shown
will be the one of http://something

Reproducible: Always
Steps to Reproduce:
1.go to a page with POST form
2.send the form
3.ask Mozilla to show the source code

Actual Results:  I see the code of the form.

Expected Results:  I should see the code of the result.
you found bug #1 in QA/known Bugs...



*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.