./mach try fails to deal with multiple platforms when pushing talos jobs

RESOLVED DUPLICATE of bug 1243709

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1243709
2 years ago
10 months ago

People

(Reporter: jmaher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
jmaher@jmaher-ThinkPad-X230:~/mozilla/mozilla-inbound$ mach try -b o -p linux64,macosx64,win32,win64 -u none[x64,10.10,Windows XP,Windows 7,Windows 8] -t tp5o[x64,10.10,Windows XP,Windows 7,Windows 8],tp5o-e10s[x64,10.10,Windows XP,Windows 7,Windows 8]
The program 'mach' is currently not installed. You can install it by typing:
sudo apt-get install mach
jmaher@jmaher-ThinkPad-X230:~/mozilla/mozilla-inbound$ ./mach try -b o -p linux64,macosx64,win32,win64 -u none[x64,10.10,Windows XP,Windows 7,Windows 8] -t tp5o[x64,10.10,Windows XP,Windows 7,Windows 8],tp5o-e10s[x64,10.10,Windows XP,Windows 7,Windows 8]
mach try is under development, please file bugs blocking 1149670.
Error parsing -u argument (['none[x64,10.10,Windows']):

jmaher@jmaher-ThinkPad-X230:~/mozilla/mozilla-inbound$ ./mach try -b o -p linux64,macosx64,win32,win64 -t tp5o[x64,10.10,Windows XP,Windows 7,Windows 8],tp5o-e10s[x64,10.10,Windows XP,Windows 7,Windows 8]
mach try is under development, please file bugs blocking 1149670.
Error parsing -t argument:

jmaher@jmaher-ThinkPad-X230:~/mozilla/mozilla-inbound$ ./mach try -b o -p linux64,macosx64,win32,win64 -u none -t tp5o[x64,10.10,Windows XP,Windows 7,Windows 8],tp5o-e10s[x64,10.10,Windows XP,Windows 7,Windows 8]
mach try is under development, please file bugs blocking 1149670.
Error parsing -t argument:

jmaher@jmaher-ThinkPad-X230:~/mozilla/mozilla-inbound$ ./mach try -b o -p linux64,macosx64,win32,win64 -u none -t tp5o,tp5o-e10s[x64,10.10,Windows XP,Windows 7,Windows 8]
mach try is under development, please file bugs blocking 1149670.
Error parsing -t argument:
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243709
(Assignee)

Updated

10 months ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.