Closed Bug 1245814 Opened 5 years ago Closed 5 years ago

Opening link in a new tab resets the address bar text after the page is done loading

Categories

(Firefox :: Address Bar, defect)

44 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 798249

People

(Reporter: flonou35, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160123151951

Steps to reproduce:

opening a link in a new tab (middle click) for a website that takes a bit of time to load to notice the problem (ex: facebook)


Actual results:

If I start typing a new url/search right after the tab opens, when the page finishes loading, the address bar resets the the original url content


Expected results:

The address bar should take the link address as content when opening but not reset to it once again when the page is finished loading
Component: Untriaged → Location Bar
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 798249
You need to log in before you can comment on or make changes to this bug.