Wrong color for add button when focused

RESOLVED WONTFIX

Status

Firefox OS
Gaia::TV
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: CosminB, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ft:conndevices])

(Reporter)

Description

2 years ago
Steps to reproduce:
1.In“Dev Web Apps” navigate to an app and press “OK”(“Enter” key on the keyboard).
2.Exit the app.
3.Repeat step 1 and 2 until a confirmation dialog is displayed.


Expected results:
“Add” icon is colored in white since the icon is in focus.

Actual results:
“Add” icon is colored in blue. (it should be colored in blue only when the icon is pressed)

Note/Issues:
Environment: 2.5 Simulator.
This issue is reproducing in -dev server.
Video to this issue: https://www.dropbox.com/s/2kf9e92dpwjpurq/Add-bluebutton.mp4?dl=0
(Reporter)

Updated

2 years ago
Flags: needinfo?(mlien)

Updated

2 years ago
Flags: needinfo?(mlien)
Whiteboard: [ft:conndevices]

Comment 1

2 years ago
Since web apps won't in 2.6 scope, this issue is not valid anymore after removing web apps from our build.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.