Closed Bug 124584 Opened 21 years ago Closed 21 years ago

Mozilla installation breaks the Forte Agent newsreader prog

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 89534

People

(Reporter: bugzilla, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    2002020406

After installing Mozilla, the Forte Agent newsreader program won't start up - 
Forte Agent crashes and displays 3 fatal messageboxes.

After uninstalling Mozilla, Forte Agent once again starts up fine.

Note - Forte Agent shareware is available from:
http://www.forteinc.com/agent


Reproducible: Always
Steps to Reproduce:
1. Install Forte Agent on a win2k machine without mozilla, and note that Forte 
Agent starts up fine
2. Install Mozilla, and note that Forte Agent crashes on startup
3. Uninstall Mozilla, and note that Forte Agent once again starts up OK

Actual Results:  Forte Agent crashes on startup after Mozilla is installed


Expected Results:  Forte Agent should start up and run normally regardless of 
whether Mozilla is present or not
Dupe. Please search bugzilla in the future.

*** This bug has been marked as a duplicate of 89534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.