[commands] Implement all of the supported keys

RESOLVED DUPLICATE of bug 1246032

Status

WebExtensions
Untriaged
RESOLVED DUPLICATE of bug 1246032
3 years ago
28 days ago

People

(Reporter: mattw, Assigned: mattw)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [commands]triaged)

(Assignee)

Description

3 years ago
Supported keys: A-Z, 0-9, Comma, Period, Home, End, PageUp, PageDown, Space, Insert, Delete, Arrow keys (Up, Down, Left, Right) and the Media Keys (MediaNextTrack, MediaPlayPause, MediaPrevTrack, MediaStop).
(Assignee)

Updated

3 years ago
Summary: Implement all of the supported keys → [commands] Implement all of the supported keys
(Assignee)

Updated

2 years ago
Iteration: --- → 47.2 - Feb 22
(Assignee)

Updated

2 years ago
Blocks: 1246029
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1246032

Updated

28 days ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.