Closed Bug 1246458 Opened 6 years ago Closed 6 years ago

Intermittent e10s browser_rules_refresh-on-attribute-change_01.js | Uncaught exception - at :0 - Error: operation not possible on dead CPOW

Categories

(DevTools :: Inspector: Rules, defect)

defect
Not set
normal

Tracking

(e10s+)

RESOLVED DUPLICATE of bug 1246677
Tracking Status
e10s + ---

People

(Reporter: philor, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure)

Blocks: e10s-tests
tracking-e10s: --- → +
Bug 1246677 landed last week and was aiming at removing all CPOW usages in browser_rules_* tests, so while I haven't investigated this test in particular, I'm fairly certain it is now fixed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1246677
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.