All users were logged out of Bugzilla on October 13th, 2018

input:hover only triggers on edges of input type="text"

RESOLVED DUPLICATE of bug 5693

Status

()

RESOLVED DUPLICATE of bug 5693
17 years ago
17 years ago

People

(Reporter: megabyte, Assigned: dbaron)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
input:hover only triggers on the edges of input type="text"  It does not trigger
on the actual text part of the input. For reference, input type="button" works
as expected.
2002020908/WXP
(Reporter)

Comment 1

17 years ago
or is this bug 5693 again?
Yes, because we implement inputs using generated content inside the box.

*** This bug has been marked as a duplicate of 5693 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.