Adding file name to "Saving file" window title bar

RESOLVED DUPLICATE of bug 35046

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 35046
17 years ago
14 years ago

People

(Reporter: Marcin Orlowski, Assigned: Matthew Paul Thomas)

Tracking

Trunk
mozilla0.9.9
All
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Summary says it all. It's probably trivial to implement and it'd be nice add-on.
Adding file name to the "Saving file" window (that one that gives feedback about
file fetching progress, if that not obvious) would help navigating thru the
windows, especially one uses taskbar that groups simmilar windows (GnomeTaskList
etc. or Windows XP). Instead of window list expanded to just dozens of "Saving
file" we'd have more concrete information. I'd also vote for putting just a file
name, not the "Saving From:" of "To:" strings, due to its total lenght.

Comment 1

17 years ago
See also bug 35046, add percent-complete to download progress window title.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
OS = ALL windows variants (win98, winNT, etc.).

Also, the filename should be at the *beginning* of the windows title because
that is the only way it can be read when the window is minimized. Putting the
filename behind "Saving file to:" would therefore be pointless.
(Reporter)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.9

Comment 3

17 years ago
Fixed, see bug 35046.

*** This bug has been marked as a duplicate of 35046 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
I don't think this bug is a duplicate to bug 35046 since this bug is about the
file *name* and the other bug's summary only mentions *percent complete* in the
title bar. Please either remove the duplicate, or change the summary in bug
35046 to include the file name.

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.