DHTML animation breaks background image

VERIFIED DUPLICATE of bug 121230

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 121230
16 years ago
4 years ago

People

(Reporter: Markus Hübner, Assigned: Stuart Parmenter)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Don't know when this regressed ... when the cube moves over the background 
image (mozilla logo) the logo gets broken.
http://www.formula-one.nu/dhtml/3d.htm

tested on win-xp, 2002020908
(Reporter)

Updated

16 years ago
Keywords: regression
I suppose you mean http://www.formula-one.nu/dhtml/3d.htm - the other one has a
dark grey background without any logo.
Created attachment 68778 [details]
Screenie from 2002-02-08-00

Seeing this on 2002-02-08-00, Win32, MathML/SVG.
Ignore my comment #1, I meant moz3d.htm, too, of course.
worksforme on linux.  Please test when this regressed; this may be caused by the
windows-only imagelib changes that landed just recently.

Comment 6

16 years ago
this is a dup of bug 123266, but the testcase here is cooler ;-)

Updated

16 years ago
Depends on: 121230
No longer depends on: 123266

Comment 7

16 years ago
this is all because of bug 121230 ... doesn't seem to be caused by DHTML. could
be marked as a dup of bug 121230 - but we could leave it here as i marked it
dependent of it.
and: it IS a windows only bug caused by what bz said in comment 5

Comment 8

16 years ago
maybe imagelib? 
Assignee: asa → pavlov
Component: Browser-General → ImageLib
QA Contact: doronr → tpreston
(Reporter)

Updated

16 years ago
Keywords: mozilla1.0, nsbeta1

Comment 9

16 years ago

*** This bug has been marked as a duplicate of 121230 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
No longer depends on: 121230
Resolution: --- → DUPLICATE

Comment 10

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.