crash in ld-2.21.so@0xc4b7

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
--
critical
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: morten, Unassigned)

Tracking

({crash})

44 Branch
x86_64
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-3509c962-0cf6-4b2f-a5c8-2b6dc2160209.
=============================================================
The system is a freshly installed Ubuntu MATE 15.10 on a model 2008 iMac.
Firefox has been crashing during startup ever since it was installed.
The main window has never appeared.

Updated

2 years ago
Keywords: crash

Comment 1

2 years ago
Is this an Ubuntu copy of Firefox? Can you try an official build from https://www.mozilla.org/ ?
Component: General → Untriaged
Flags: needinfo?(morten)
(Reporter)

Comment 2

2 years ago
After purging my Ubuntu package I downloaded Firefox 44.0.1 from mozilla.org and it runs!
So the problem must be with the Ubuntu package.
Thanks for your help.
Flags: needinfo?(morten)

Comment 3

2 years ago
(In reply to morten from comment #2)
> After purging my Ubuntu package I downloaded Firefox 44.0.1 from mozilla.org
> and it runs!
> So the problem must be with the Ubuntu package.
> Thanks for your help.

Thanks! It might be helpful for the ubuntu folks if you file an issue with them, though I recognize that might take more of your time still...

For this one, marking this WFM as you have a working browser again. :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.