Implement <link rel=serviceworker> and associated header for installing service workers

RESOLVED WONTFIX

Status

()

defect
RESOLVED WONTFIX
3 years ago
a year ago

People

(Reporter: bkelly, Unassigned)

Tracking

(Blocks 1 bug)

32 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dom-triaged)

Whiteboard: dom-triaged
(Reporter)

Updated

2 years ago
See Also: → 1409290
(Reporter)

Updated

a year ago
Duplicate of this bug: 1243404
This has been removed from the spec for now.  Marking as WONTFIX for now.  If a use case comes up and the spec adds it again we can re-consider.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
OK, removing dev-doc-needed in that case.
Keywords: dev-doc-needed
You need to log in before you can comment on or make changes to this bug.