If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Migrate tv-epg to l20n.js

RESOLVED FIXED

Status

Firefox OS
Gaia::TV
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: gandalf, Assigned: gandalf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
This is pretty trivial and also removes the dependency on deprecated l10n_date
(Assignee)

Updated

2 years ago
Blocks: 1100808

Comment 1

2 years ago
Created attachment 8718016 [details] [review]
[gaia] zbraniecki:1247360-migrate-tv-epg-to-l20n > mozilla-b2g:master
(Assignee)

Updated

2 years ago
Assignee: nobody → gandalf
(Assignee)

Comment 2

2 years ago
Comment on attachment 8718016 [details] [review]
[gaia] zbraniecki:1247360-migrate-tv-epg-to-l20n > mozilla-b2g:master

Evelyn, can you review this for me? Thanks!
Attachment #8718016 - Flags: review?(ehung)
(Assignee)

Updated

2 years ago
Blocks: 1170963, 1212151
Comment on attachment 8718016 [details] [review]
[gaia] zbraniecki:1247360-migrate-tv-epg-to-l20n > mozilla-b2g:master

Thanks, the patch looks good to me. I don't know if the app still works because it's a prototype to verify API and not included in TV official release.
Attachment #8718016 - Flags: review?(ehung) → review+
(Assignee)

Comment 4

2 years ago
Thanks!

Commit https://github.com/mozilla-b2g/gaia/commit/bcfaf5feede1a8a08f2bc799127d33fe224ae239:
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.