Closed Bug 1247740 Opened 7 years ago Closed 7 years ago

Launching Fennec from external app shows the browser behind the status bar (clock, notification tray)

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1245493

People

(Reporter: jaws, Unassigned)

Details

Attachments

(1 file)

See attached screenshot. I've seen this many times when opening Firefox for Android from an external app. It tends to happen if Firefox was not already running.

It looks like we are in a full-screen mode, and then after the page loads we resize the viewport to not be behind the bar with the clock on it.
I see this happen frequently when opening my tab queue from the system notification
I think what's happening here is that the toolbar is getting stuck while animating in. There's some discussion about this in bug 1245493.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.