Closed Bug 124779 Opened 18 years ago Closed 18 years ago

No visual indication that default profile is selected

Categories

(SeaMonkey :: Startup & Profiles, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120410

People

(Reporter: david, Assigned: bugs)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020208
BuildID:    2002020803

If you have multiple profile's, when you start mozilla and are presented with
the select profile dialog, mozilla uses your last opened profile as it's
default.  The problem is that there is no visual indication that is it doing
this (there is no selection in the list of profiles) and you are  unable to
select the default profile name from the list.

It is _very_ confusing.


Reproducible: Always
Steps to Reproduce:
1. Ensure you have more than 2 profiles, start mozilla and select one.
2. Shutdown mozilla and restart it and attempt to select the same profile you
selected in step one.


Actual Results:  Unable to select profile. Confusion :)

Expected Results:  Able to select profile.
looks like a duplicate of  bug 120410

*** This bug has been marked as a duplicate of 120410 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified as a dupe of bug 120410

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.