Closed Bug 124812 Opened 20 years ago Closed 20 years ago

mozilla without mailnews module should have a pref dialog for mailto: URLs

Categories

(SeaMonkey :: Preferences, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11459

People

(Reporter: ttimo, Assigned: samir_bugzilla)

Details

I am running mozilla without the mailnews module. I am running a seperate
email/new client for various reasons. I don't see any way in the preferences or
the ~/.mozilla<..>prefs.js to customize what happens on mailto: URLs

Looked in the open bugs but didn't find anything relevant. I suppose this is
browser/preferences issue, but it could be mailnews product too

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.