Add an lsan supression for libdricore9.2.1.so

RESOLVED FIXED in Firefox 44

Status

()

Core
Graphics
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

unspecified
mozilla47
Points:
---

Firefox Tracking Flags

(firefox44 fixed, firefox45 fixed, firefox46 fixed, firefox47 fixed, firefox-esr38 unaffected)

Details

Mesa 9.2.1 looks to be leaking debug messages and I can't figure out how to make it stop. The upstream code has been entirely rewritten so it's probably not worth investigating further.

Comment 2

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/b4a7377f7abe
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox47: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla47
Blocks: 1220658
status-firefox44: --- → affected
status-firefox45: --- → affected
status-firefox46: --- → affected
status-firefox-esr38: --- → unaffected
Duplicate of this bug: 1247575
sylvestre, lizzard, this affects beta and aurora too, can we uplift this ?
Flags: needinfo?(sledru)
Flags: needinfo?(lhenry)
(In reply to Carsten Book [:Tomcat] from comment #4)
> sylvestre, lizzard, this affects beta and aurora too, can we uplift this ?

talked to ryan and we can land it as a=NPOTB
Flags: needinfo?(sledru)
Flags: needinfo?(lhenry)

Comment 6

2 years ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-aurora/rev/e68ef0c52292
status-firefox46: affected → fixed

Comment 8

2 years ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-beta/rev/201d82148c56
status-firefox45: affected → fixed
You need to log in before you can comment on or make changes to this bug.