FF NOT RESPONDING & DEAD SLOW when logged into Youtube with 344 subscriptions

RESOLVED DUPLICATE of bug 1220502

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 1220502
3 years ago
3 years ago

People

(Reporter: rororo74, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

1. Install a fresh Mozilla Firefox on a brand new computer.
2. log into your youtube account with 344 subscriptions
3. watch FF buckle under the unbearable weight and crumble to its knees with the hourglass going round and round, its top-bar saying 'not responding' and a red-progress bar stuck half way across the very top of the browsing area.
4. tie a brick round your neck and jump out the window from despair or change browser.
I chose to go over to Chrome which was lightning fast compared to FF.
This issue became obvious after September-October 2015.


Actual results:

FF buckles under the unbearable weight and crumble to its knees with the hourglass going round and round, its top-bar saying 'not responding' and a red-progress bar stuck half way across the very top of the browsing area.
Eventually it does what it is supposed to do but everything is suicide slow.


Expected results:

FF should perform as fast when logged into my YT account with 344 subscriptions as when I am NOT logged into my YT account.
Reporter

Updated

3 years ago
Severity: normal → major
Reporter

Comment 1

3 years ago
I switched to Chrome which is SUPER fast when performing the tasks mentioned in this bug report.
In the meantime because I love FF for all the other goodies it has, I looked for a solution.
I found it today and I am writing to you because I WANT YOU TO FIX FF!!!
The solution was found here:
https://productforums.google.com/forum/#!topic/youtube/0VGG4hSfI8U
Firefox freezes when playing YouTube videos while logged into my account.

I did exactly what Jamie Lang said: 
"If you want to get rid of the lag while they look into it, try installing the addon Stylish, which allows custom CSS and use this rule to hide the list:

@-moz-document domain("youtube.com") {
 #guide-channels{
   display:none !important;
 }
}
"

Jamie's bug report is marked 'resolved' when it clearly is NOT resolved since I have been suffering from it until 15 minutes ago!

So please, fix this terrible bug/lag. 
We depend on FF on a daily basis. 
We do not want to start using other browsers. FF is the best.

Comment 2

3 years ago
Can you try the Nightly (https://nightly.mozilla.org/)? because you mentioned bug is fixed in Firefox 47. Maybe it will be uplifted to a more recent versions.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1220502

Comment 3

3 years ago
If it helps you feel any better, it seems likely the fix for this will be released with Firefox 45.

In the mean time, as Yang said, you may use Nightly or stick with your stylish workaround.

It is on Mozilla's radar and a fix is coming to users.
You need to log in before you can comment on or make changes to this bug.