After a search with no results the “Login” and “Search” icons are not centered

RESOLVED WONTFIX

Status

Firefox OS
Gaia::TV
RESOLVED WONTFIX
2 years ago
a year ago

People

(Reporter: CosminB, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ft:conndevices])

(Reporter)

Description

2 years ago
Steps to reproduce:
1.Launch the simulator and navigate to “Dev Web Apps”.
2.In “Dev Web Apps” navigate to an app with video content  and press “OK”(“Enter” key on the keyboard).
3.Navigate to “Search” and search after  “123fgh”.


Expected results:
The “Login” and “Search” icons are centered after search.

Actual results:
The “Login” and “Search”  icons are not centered and are not working.

Note/Issues:
Environment: 2.5 Simulator.
This issue is reproducing in -dev server.
Video to this issue:  https://www.dropbox.com/s/sbwmnjlaehm91mh/Search%26icons.mp4?dl=0
(Reporter)

Updated

2 years ago
Flags: needinfo?(mlien)

Updated

2 years ago
Flags: needinfo?(mlien)
Whiteboard: [ft:conndevices]

Comment 1

2 years ago
Since web apps won't in 2.6 scope, this issue is not valid anymore after removing web apps from our build.

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.