All users were logged out of Bugzilla on October 13th, 2018

[Dogfood] display:none doesn't work on tree control items.

VERIFIED DUPLICATE of bug 12488

Status

()

P3
normal
VERIFIED DUPLICATE of bug 12488
19 years ago
2 years ago

People

(Reporter: travis, Assigned: hyatt)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Setting display:none doesn't hide a tree control item.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M10

Updated

19 years ago
Blocks: 12716

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 12488 ***

Updated

19 years ago
QA Contact: ckritzer → travis

Comment 2

19 years ago
Assigning to originator per new organizational structure.

Updated

19 years ago
Status: RESOLVED → VERIFIED
QA Contact: travis → ckritzer

Comment 3

19 years ago
Changing QA Contact back to ckritzer@netscape.com

Marking VERIFIED DUPLICATE

Comment 4

19 years ago
BULK MOVE: Changing component from XUL to XP Toolkit/Widgets: XUL.  XUL 
component will be deleted.
Component: XUL → XP Toolkit/Widgets: XUL

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: ckritzer → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.