win32: canceling from Find switches focus outside of mozilla/netscape

VERIFIED DUPLICATE of bug 122765

Status

()

VERIFIED DUPLICATE of bug 122765
17 years ago
17 years ago

People

(Reporter: bugzilla, Assigned: saari)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
this might be a dup, as i've seen similar bugs to this. couldn't find one
specific to find, tho...

tested using 2002.02.07.06 bits on win2k. not a problem on mac 10.1.2 or linux
rh7.2.

1. go to http://mozilla.org/
2. bring up the Find in Page dialog [accel+F].
3. enter something that doesn't exist on the page, eg, "foopy".
4. hit Enter --you'll get the "text not found " alert dialog.
5. hit Enter again to dismiss the alert dialog.
6. either click the Cancel button or hit Escape to dismiss the Find dialog.

results: the dialog goes away, but focus is switched from mozilla/netscape to
the desktop.

expected: focus should remain in mozilla/netscape.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 122765 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.