Closed Bug 1249223 Opened 4 years ago Closed 4 years ago

The close button in mozilla homepage is not working

Categories

(Snippets :: Campaign, task, P1, critical)

task

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1236090

People

(Reporter: anurajvalliyil, Assigned: jcollings)

References

()

Details

Attachments

(2 files)

Attached image Capture1.PNG
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

In the home page Mozilla stands up for online privacy. Will you join us? Sign up to get important email updates and opportunities to stand with us. and Close button near to it.
It is not working.


Actual results:

It is not working.When clicking close button no effect.


Expected results:

The Join Window have to close correctly.
Severity: normal → critical
Component: Untriaged → General
OS: Unspecified → All
Priority: -- → P1
Hardware: Unspecified → All
(In reply to Anuraj from comment #0)
> Created attachment 8720697 [details]
> Capture1.PNG
> 
> User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101
> Firefox/44.0
> Build ID: 20160210153822
> 
> Steps to reproduce:
> 
> In the home page Mozilla stands up for online privacy. Will you join us?
> Sign up to get important email updates and opportunities to stand with us.
> and Close button near to it.


> It is not working.When clicking close button no effect.

Anuraj: What isn't working? I don't see a close button in your screenshot. Do you mean the submit button?

(Pinging Gregg and Matt because this looks like a snippets issue.)
Assignee: nobody → jcollings
Group: firefox-core-security
Component: General → Campaign
Flags: needinfo?(mgrimes)
Flags: needinfo?(glind)
Flags: needinfo?(anurajvalliyil)
Product: Firefox → Snippets
Version: 44 Branch → unspecified
No.Please see the following attachment.When we mouse over on "Mozilla stands up for online privacy. Will you join us? Sign up to get important email updates and opportunities to stand with us" text the Close button appears.
Flags: needinfo?(anurajvalliyil)
Attached image close button.png
Hey Gijs. Thanks for routing this. Snippets is actually Jean Collings and MJ Kelly. Adding them here.
Flags: needinfo?(mgrimes)
Flags: needinfo?(jcollings)
Flags: needinfo?(glind)
Thanks Matt, Gijs and Anuraj - we are aware of the issue. Giorgos, cc'ing you here since I'm not sure if we should go ahead and close this given it is documented in a different bug.
Flags: needinfo?(giorgos)
Flags: needinfo?(jcollings)
Thanks for reporting Anuraj. We are tracking this in a different bug, marking this one as duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Flags: needinfo?(giorgos)
Resolution: --- → DUPLICATE
Duplicate of bug: 1236090
You need to log in before you can comment on or make changes to this bug.