Navigation in “itismy.TV” does not work

RESOLVED INVALID

Status

Firefox OS
Gaia::TV
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: CosminB, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ft:conndevices])

(Reporter)

Description

2 years ago
Steps to reproduce:
1.Launch the simulator and navigate to “Dev Web Apps”.
2.In “Dev Web Apps” navigate to “itismy.TV”  and press “OK”(“Enter” key on the keyboard).



Expected results:
There are no layout or display issues and navigation work correctly.

Actual results:
Navigation does not work.

Note/Issues:
Environment: 2.5 Simulator.
This issue is reproducing in -dev server.
Video to this issue: https://www.dropbox.com/s/1y53dymsowbxuok/itismy-navigation.mp4?dl=0
(Reporter)

Updated

2 years ago
Flags: needinfo?(mlien)

Comment 1

2 years ago
I think this is due to the display resolution in VM
My environment with Full HD 1920x1080 display in 2K monitor doesn't have this issue

BTW, currently the master build has marketplace production server, and this content doesn't there
Should we still test dev server or we can just move to production one?
Flags: needinfo?(mlien)
Whiteboard: [ft:conndevices]

Comment 2

2 years ago
Since web apps won't in 2.6 scope, this issue is not valid anymore after removing web apps from our build.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.