Custom web fonts not working

RESOLVED DUPLICATE of bug 1244693

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1244693
2 years ago
2 years ago

People

(Reporter: mkubien, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8721517 [details]
Comparison - Firefox to Chrome

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

Go to https://tfl.gov.uk/


Actual results:

Transport for London site uses a custom font-family (New Johnson Bold) in many places (eg. in TfL's logo). Firefox shows a replacement font - Times New Roman.


Expected results:

Firefox should use a custom web font.

WebKit engine and Edge browser use the font properly.

I think the problem in Firefox appeared in version 44.

Comment 1

2 years ago
Fixed in 45.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1244693
You need to log in before you can comment on or make changes to this bug.