The fonts are not properly displayed

RESOLVED WONTFIX

Status

P2
normal
RESOLVED WONTFIX
17 years ago
5 years ago

People

(Reporter: nihonfrench, Assigned: kmcclusk)

Tracking

Trunk
Future
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When I scroll down slowly the fonts do not appear correctly. This problem is not
present in Netscape 6.2.1 and Mozilla 0.97 but appeared in Mozilla 0.98.

P.S : I made a screen capture where we can see the problem. (how can I submit it?)
(Reporter)

Comment 1

17 years ago
My system :

Red Hat 7.2, Mozilla 0.98
I use Microsoft Arial fonts
(Reporter)

Comment 2

17 years ago
Look at the "Salt lake 2002" section... can you see the fonts look really
strange. I scrolled down slowly... and this is the result. This bug appears on a
few sites only. 
compositor
Assignee: asa → kmcclusk
Status: UNCONFIRMED → NEW
Component: Browser-General → Compositor
Ever confirmed: true
QA Contact: doronr → petersen
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla1.1

Comment 4

17 years ago
looks like a dupe of bug #122577
(Assignee)

Comment 5

17 years ago
Bulk moving Mozilla1.1 bugs to future-P2. I will pull from this list when
scheduling post Mozilla1.0 work.
Priority: -- → P2
Target Milestone: mozilla1.1 → Future
Product: Core → Core Graveyard
This bug has been buried in the graveyard and has not been updated in over 5 years. It is probably safe to assume that it will never be fixed, so resolving as WONTFIX.

[Mass-change filter: graveyard-wontfix-2014-09-24]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.